Как посчитать сумму в Excel? Как сложить числа в ячейках?

Многие пользователи даже не догадываются о всей мощи Excel. Ну да, слышали, что программа для работы с таблицами, да используют ее, просматривают кое какие документы. Признаюсь, подобным пользователем был и я, пока случайно не наткнулся на простую, казалось бы задачу: посчитать сумму ячеек в одной из своих таблиц в Excel. Раньше я это делал на калькуляторе (сейчас смешно

Как посчитать сумму в Excel? Как сложить числа в ячейках?

), а в этот раз таблица было очень большой, и решил, что пора изучить хотя бы простые одну-две формулы…

В этой статье расскажу о формуле суммы, чтобы было легче понять, рассмотрим пару простых примеров.

1) Чтобы посчитать какую-нибудь сумму простых чисел, можно нажать на любую ячейку в Excel и написать в ней, например, «=5+6», далее нажать просто Enter.

Как посчитать сумму в Excel? Как сложить числа в ячейках?

2) Результат не заставит себя ждать, в ячейке в которой вы написали формулу появиться результат «11». Кстати, если нажать на эту ячейку (где написано число 11) — в строке формулы (см. скриншот выше, стрелка №2, справа) — вы увидите не число 11, а все те же «=6+5».

Как посчитать сумму в Excel? Как сложить числа в ячейках?

3) Теперь попробуем посчитать сумму чисел из ячеек. Для этого первым делом перейдем в раздел «ФОРМУЛЫ» (меню сверху).

Далее выделите несколько ячеек, сумму значений которых хотите посчитать (на скриншоте ниже выделены зеленым цветом три вида прибыли). Затем нажмите левой кнопкой мышки на вкладку «Автосумма».

Как посчитать сумму в Excel? Как сложить числа в ячейках?

4) В результате, в рядом стоящей ячейки появиться сумма трех предыдущих ячеек. См. скриншот ниже.

Кстати, если перейти на ячейку с результатом, то мы увидим и саму формулу: «=СУММ(C2:E2)», где C2:E2 — последовательность ячеек, которые нужно сложить.

Как посчитать сумму в Excel? Как сложить числа в ячейках?

5) Кстати, если вы хотите в таблице посчитать сумму во всех оставшихся строк, то просто скопируйте формулу (=СУММ(C2:E2)) во все остальные ячейки. Excel посчитает все сам автоматически.

Как посчитать сумму в Excel? Как сложить числа в ячейках?

Даже такая, казалось бы, простая формула — делает Excel мощным инструментом при подсчете данных! А теперь представьте, что в Excel не одна, а сотни самых различных формул (кстати, о работе с самыми популярными я уже рассказывал). Благодаря ним можно вести расчет чего угодно и как угодно, при этом, экономить кучу своего времени!

На этом все, всем удачи.



Поделиться:
Нет комментариев

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.

Adblock detector